Call failures in UK

Incident Report for LiveKit

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 03:57 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2025 - 14:59 PDT

Identified

We noticed call errors in the UK region, and have temporarily disabled the region. All traffic is now being re-routed to other available regions.
Posted Apr 29, 2025 - 08:50 PDT
This incident affected: Regional Egress (UK - Egress), Regional SIP (UK - SIP), Regional Analytics Ingestion (UK - Analytics Ingestion), Regional Real Time Communication (UK - Real Time Communication), and Regional TURN (UK - TURN).