we continue to observe networking issues connecting out of that data center, suggesting interconnectivity issues upstream. we'll keep the traffic diverted and continue to observe
Posted Apr 29, 2025 - 08:54 PDT
Monitoring
Germany region has been taken out of rotation when the networking failure was discovered. Putting the region maintenance while we root cause the issue.
Posted Apr 29, 2025 - 08:12 PDT
Identified
We are aware of instability in the German region, with calls and signal connections failing to connect for users as well as agents. We are investigating this issue and have disabled the region till we resolve the underlying causes. Traffic has been re-routed to other healthy regions while this region is disabled.
Posted Apr 29, 2025 - 03:13 PDT
This incident affected: Regional Real Time Communication (Germany - Real Time Communication), Regional Ingress (Germany - Ingress), Regional TURN (Germany - TURN), Regional Egress (Germany - Egress), and Regional SIP (Germany - SIP).