Elevated inference errors — US East

Incident Report for LiveKit

Resolved

Between 08:47 and 08:54 UTC, the service that routes LLM, STT and TTS requests through LiveKit Inference in our US East region was unavailable, causing inference requests from agents in that region to fail or time out. Sessions depending on those responses may have degraded or ended prematurely.

Replacement capacity came online at 08:54 UTC and request volumes returned fully to normal levels by 09:02 UTC. We have confirmed no further impact since then.

The cause was a loss of capacity during automated infrastructure maintenance. We have identified fixes to prevent a recurrence.
Posted Aug 26, 2026 - 05:22 PDT

Investigating

We are investigating a period of elevated error rates and timeouts (08:47:00-08:53:35 UTC) for LiveKit Inference requests in our US East region.

Service has since recovered and inference requests are completing normally. We are continuing to investigate the cause and confirm the full scope and duration of impact. A further update will follow.
Posted Aug 26, 2026 - 03:44 PDT