A fix is being implemented. We still have not received any further reports and believe the impact to be minor, but we're continuing to monitor for further issues.
Posted Apr 24, 2026 - 16:20 PDT
Investigating
We received a single report of CreateSIPParticipant timeouts in Singapore. While investigating this, we discovered an increased rate of signalling connection errors on a very small minority of requests, mainly in India. We haven’t received any other reports, but are proactively creating this incident in case users encounter increased connection latency or failed inbound SIP calls. We are continuing to investigate and will update here once we know more.
Posted Apr 24, 2026 - 11:12 PDT
This incident affects: Regional Real Time Communication (India - Real Time Communication, Australia - Real Time Communication, Singapore - Real Time Communication, US Central - Real Time Communication, South Africa - Real Time Communication, US East - Real Time Communication).