Degraded Connectivity Issues – EU (Frankfurt)

Incident Report for LiveKit

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 06:01 PDT

Monitoring

We identified degraded connection errors affecting a small percentage of requests to Real Time Communication and TURN services in our EU (Frankfurt) region. Automatic retries prevented applications from experiencing failures. A fix has been implemented and we are actively monitoring to confirm stability.
Posted Apr 01, 2026 - 03:37 PDT
This incident affected: Regional TURN (Europe Central - TURN) and Regional Real Time Communication (Europe Central - Real Time Communication).