Degraded performance on SIP service

Incident Report for LiveKit

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 16:35 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2025 - 14:17 PDT

Identified

We are currently responding to degraded performance on the SIP Service where some calls are shut down prematurely. The issue first started on June 19 at 10am (PDT). We identified and mitigated a possible root cause at 2pm (PDT) and are now monitoring the system to ensure proper resolution.
Posted Jun 19, 2025 - 14:17 PDT
This incident affected: Global SIP.