Investigating connection failure and SIP transfer error reports in US East

Incident Report for LiveKit

Resolved

TransferSIPParticipant for calls happening in US East required a manual intervention to redirect. That API is fully restored as of 17:18 UTC.

We will follow up with a postmortem as soon as possible.
Posted Jun 18, 2026 - 10:40 PDT

Monitoring

US East has experienced a networking failure. Traffic was automatically rerouted away from US East within a minute and connection failure errors are back to baseline. The disruption started happening as of 16:47 UTC, and traffic was rerouted at 16:48.

We are continuing to investigate and monitor SIP transfer errors.
Posted Jun 18, 2026 - 10:32 PDT

Investigating

We are currently investigating connection failure alerts in US East.
Posted Jun 18, 2026 - 10:09 PDT
This incident affected: Regional Real Time Communication (US East - Real Time Communication).