Call failures in Germany

Incident Report for LiveKit

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 23:55 PDT

Monitoring

We are aware of instability in the German region, with calls and signal connections failing to connect for users as well as agents. We are investigating this issue and have re-routed traffic to other healthy regions while we investigate this.
Posted Apr 30, 2025 - 04:33 PDT
This incident affected: Regional Real Time Communication (Germany - Real Time Communication), Regional Analytics Ingestion (Germany - Analytics Ingestion), Regional Ingress (Germany - Ingress), Regional TURN (Germany - TURN), Regional Egress (Germany - Egress), and Regional SIP (Germany - SIP).