The mitigation was successful and users shouldn't notice any issues with join latencies or creating new agents. We will follow up as soon as possible with a postmortem.
Posted Sep 05, 2026 - 18:12 PDT
Monitoring
We have applied a mitigation and believe that symptoms should be improving. We will update again with confirmation as soon as possible.
Posted Sep 05, 2026 - 17:24 PDT
Identified
We have identified an issue with LiveKit Cloud hosted agents in eu-central. Existing agents in eu-central are facing scaling issues resulting in increased join latencies. Existing agents are still functional and can serve sessions normally, but they may be slower to join new sessions. Additionally, new agents cannot be created in this region. We are actively working on a mitigation to alleviate this issue. We will provide another update as soon as possible.
Posted Sep 05, 2026 - 16:36 PDT
This incident affected: Regional Cloud Agents (Europe Central - Cloud Agents).