Degraded Connectivity in US Central

Incident Report for LiveKit

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 08:18 PDT

Update

We've identified the root cause as a single problematic media node in US Central, which has been suspended at 14:38 UTC. We are continuing to monitor before marking this resolved.
Posted Jun 02, 2026 - 07:58 PDT

Monitoring

We have routed the traffic away from the US Central region at 14:00 UTC and are seeing the connection failures returning to normal levels. We are continuing to monitor the issue.
Posted Jun 02, 2026 - 07:17 PDT

Investigating

We're investigating elevated SIP call connection failures in our US Central region beginning at ~12:06 UTC. We are working to mitigate this issue.
Posted Jun 02, 2026 - 07:05 PDT
This incident affected: Regional SIP (US Central - SIP).