We are going to keep traffic routing to our other US clusters, but we will consider this incident closed while we continue to investigate its origin as there is currently no impact to users.
Posted Feb 20, 2026 - 20:54 PST
Monitoring
The users who made the original reports are no longer seeing issues. We will continue investigating and post the results of our investigation as soon as they are available, but there are currently no known issues in LiveKit's SIP infrastructure.
Posted Feb 20, 2026 - 14:41 PST
Investigating
We are currently investigating user reports of SIP invites not getting responses in our Chicago region. We have not yet determined if the issue is due to the users' trunking providers, but we have begun routing traffic away from Chicago to our other US clusters to ensure continued service.
Posted Feb 20, 2026 - 13:47 PST
This incident affected: Regional SIP (US Central - SIP).