Degraded Analytics Ingestion for customers in UAE and Saudi Arabia

Incident Report for LiveKit

Resolved

We have reconfigured our Analytics Ingestion in UAE and Saudi Arabia to route traffic over healthy systems, and resolved the issue.
Posted Jun 28, 2025 - 14:41 PDT

Update

We are continuing to investigate this issue.
Posted Jun 28, 2025 - 13:59 PDT

Investigating

Analytics ingestion is currently degraded for customers in the UAE and Saudi Arabia. We are currently investigating this issue.
Posted Jun 28, 2025 - 13:55 PDT
This incident affected: Regional Analytics Ingestion (UAE - Analytics Ingestion, Israel - Analytics Ingestion, Saudi Arabia - Analytics Ingestion).